MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 Using The Enhanced/Dual power Willem Programmer
 Always buffer error PMC flash

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File
Check here to include your profile signature.
    

T O P I C    R E V I E W
plcc32chip Posted - 02/06/2009 : 01:09:14
i have an enhanced willem programmer, pcb5.0c.i have tried different PM49FL004T plcc32 chips and always return some buffer error.usually when verifying reaches 30%, sometimes at 80%. i tried on several pmc chips from working motherboards and still the same. i tried using external psu,set to 9volts and the same. the chip was correctly identified as pmc.

with other flash like sst(both lpc& fwh),winbond, i never have buffer error.

anyone having related problems on same or different chips and found a solution, please share. thank you.

5   L A T E S T    R E P L I E S    (Newest First)
MyLastWord Posted - 10/11/2011 : 06:01:11
quote:
Originally posted by ZLM

Try to adjust R/C delay time.



ZLM. Thanks for reply. I did try to increase the R/C but without success. I did try incease to 100 & to the max also. Do you recommend a specific # or an increment #?
Adjust R/C delay time is too general given a wide range doesn't really help that much. Thanks
ZLM Posted - 10/06/2011 : 09:24:33
Try to adjust R/C delay time.
MyLastWord Posted - 09/30/2011 : 10:01:21
PLC32chip! Did increase the R/C delay time work?
ZLM! I have the same prolem to both PM49FL004T and SST46FL00B chips and increase R/C didn't work for me. It's alway error various address location. My board is PCB5.0e. Both identified correctly, both can be read, erase and program to all 0xFF or 0x00 correctly. It would program any other BIN file.

Any other things to check for? Thanks
plcc32chip Posted - 02/06/2009 : 21:15:10
ok thank you. I will try this.
ZLM Posted - 02/06/2009 : 08:52:34
Try to increase the R/C delay time, see if it helps.

MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.12 sec. Snitz Forums 2000