MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 Using The Enhanced/Dual power Willem Programmer
 Windows 7 64 bit

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File
Check here to include your profile signature.
    

T O P I C    R E V I E W
Martin Baugh Posted - 09/14/2011 : 15:41:45
I have not used my Dual power board since upgrading to Win & 64 bit. Do I need a special driver for Win 7 as I cant get any response from the programer. Many thanks
Martin
5   L A T E S T    R E P L I E S    (Newest First)
supervizeur Posted - 06/12/2017 : 11:14:17
quote:
Originally posted by anniel

quote:
Originally posted by supervizeur

Success?



We may never know.



Probably.
anniel Posted - 06/09/2017 : 06:28:26
quote:
Originally posted by supervizeur

Success?



We may never know.
supervizeur Posted - 06/04/2017 : 03:02:08
Success?
anniel Posted - 05/23/2017 : 10:21:42
Did you try with UAC turned off?
Gamesmedic Posted - 05/17/2017 : 21:44:45
Same problem! Is there a port for Windows 7 machines? I get IO.SYS error and Privileged Instruction errors. Can't read or write

MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.12 sec. Snitz Forums 2000