MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 USB Programmer Software - Exits On Launch

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File
Check here to include your profile signature.
    

T O P I C    R E V I E W
scottrod Posted - 03/25/2017 : 04:43:42
Running Windows 7 32-bit, have the 6.38 version software installed with the 2.0.1 driver for my GQ-4X.

When I launch the USB Programmer app, it opens, looks for new software, says it's updated already, loads the last device and them immediately exits or quits the program.

I try again, somewhere usually between the 3rd to 12th attempt it sticks and it works fine. Sometimes clicking on a command button or menu bar helps to get it not to quit.

Tried removing and reinstalling, same behavior.

Any suggestions?
2   L A T E S T    R E P L I E S    (Newest First)
anniel Posted - 04/15/2017 : 06:36:20
Is it the only software that behaves strange?
scottrod Posted - 04/14/2017 : 10:05:04
Would really like some help with this if anyone has a suggestion. It makes the programmer barely useable.

MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.06 sec. Snitz Forums 2000