MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 probleme id et ecriture 29f400 gq-4x4

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File
Check here to include your profile signature.
    

T O P I C    R E V I E W
many Posted - 06/05/2018 : 17:20:51
bonjour a tous j ai un souci d ecriture sur 29f400 et il ne me reconnais pas l id de l eprom quelqun pourrais m aidez
5   L A T E S T    R E P L I E S    (Newest First)
anniel Posted - 06/20/2018 : 17:58:42
quote:
Originally posted by davebb

HOW
Thanks Dave



Test H/W in the menu.
davebb Posted - 06/20/2018 : 12:18:04
HOW
Thanks Dave
anniel Posted - 06/20/2018 : 03:35:56
quote:
Originally posted by davebb

Hi I had this problem on a gq-4x, it could read but it would stop writing at 6% and would not id,
I had this problem from new, it was not the adaptor or ic pins, so I opened up the unit and tested the zif socket and found no contact on pin 11, the soldering all looked good but I de-solderd pin 11 and resolderd using some added flux and now it has made good contact and is now working reading and writing,
So check all pins with a multimeter of the zif socket to pcb of the programer
Thanks Dave



No need to open up the programmer to test it, you can simply use the software...
davebb Posted - 06/18/2018 : 07:23:04
Hi I had this problem on a gq-4x, it could read but it would stop writing at 6% and would not id,
I had this problem from new, it was not the adaptor or ic pins, so I opened up the unit and tested the zif socket and found no contact on pin 11, the soldering all looked good but I de-solderd pin 11 and resolderd using some added flux and now it has made good contact and is now working reading and writing,
So check all pins with a multimeter of the zif socket to pcb of the programer
Thanks Dave
anniel Posted - 06/06/2018 : 02:52:33
quote:
Originally posted by many

bonjour a tous j ai un souci d ecriture sur 29f400 et il ne me reconnais pas l id de l eprom quelqun pourrais m aidez



La lecture est possible?

MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.18 sec. Snitz Forums 2000