MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 Using The Enhanced/Dual power Willem Programmer
 Problem Burning AT29c256

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File
Check here to include your profile signature.
    

T O P I C    R E V I E W
vincentes2000 Posted - 10/24/2005 : 05:07:04
Hi

With Enchanced Willem Programmer, i burn with My Computer AMD K6 300 MHZ and, i am error on sector 2 when i load a file .hex, but if i erase with x00 the buffer, i can burned all sector ?

i think that the burner make her job very well... but this my computer is not very fast for burner the AT29c256 or the chip that corrupted ?

Thank's

PS : I m sorry for my bad english..
1   L A T E S T    R E P L I E S    (Newest First)
usb Posted - 10/25/2005 : 12:13:17
Most likely your PC has many application runing.

Try to turn off all the higher priority software such as Anti-virus, CD burner and other hardware monitor software. The AT29C256 need write each byte data within 150us time frame. If it stops in the halfway writting, you may need to exit the software and restart the software again. That will make difference.

MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.12 sec. Snitz Forums 2000