MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 Using The Enhanced/Dual power Willem Programmer
 programming An28F512

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File
Check here to include your profile signature.
    

T O P I C    R E V I E W
ludo7188 Posted - 10/31/2006 : 16:41:12
Hi,
sorry but my English is very bad

I have an Enhanced Willem Programmer.
I want to program a chip AN28F512-120 (PLCC32).
I can read, but I can't erase ("time out")the chip, and when I want to program a new soft on the chip, I have error, for exemple: "error at 0*0000D3 Chip=0*00 buffer=0*01"...

Can you help me please...
thank
Ludo.
6   L A T E S T    R E P L I E S    (Newest First)
javiercj Posted - 09/06/2011 : 09:35:52
quote:
Originally posted by ludo7188

Hello,

my problem is solved!
I found this message : http://www.mcumall.com/forum/topic.asp?TOPIC_ID=93
and the LTP port BIOS setting wasn't EPP mode... now it's OK, I can read, erase and flash!
and now ID is 0*89 (intel), 0*B8.

Thank you for your assistance
Ludo




hello ludo

I can to read the memory 28f512 but i dont write the memory.

the id is correct but i dont write.

i have the programmer willen gq-4x but i have not port lpt

help me

thnaks
ludo7188 Posted - 11/08/2006 : 16:32:05
Hello,

my problem is solved!
I found this message : http://www.mcumall.com/forum/topic.asp?TOPIC_ID=93
and the LTP port BIOS setting wasn't EPP mode... now it's OK, I can read, erase and flash!
and now ID is 0*89 (intel), 0*B8.

Thank you for your assistance
Ludo
ludo7188 Posted - 11/06/2006 : 17:02:35
hello,
the chip is an AN28F512, ID 0*02, 0*20.
I think you find the problem! on pin 1, Vpp=0V ... but now, how I can have 12V?

Thank you
Ludo
ludo7188 Posted - 11/06/2006 : 15:39:48
hello,
someone can help me please?

Ludo
ludo7188 Posted - 11/02/2006 : 04:10:40
I can get the ID.
the chip come from on Bosch ECU. How do you check the chip?

Ludo
ZLM Posted - 11/02/2006 : 01:29:24
If all settings are correct, then you should be able to get the ID correctly.
The device 28F512 should be selected.
You have to erase the chip before write.

If you can not erase the chip, please check if it is a bad chip.


MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.18 sec. Snitz Forums 2000