MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 Replacement/Repaired GQ-4X failing 27C020's..again

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File
Check here to include your profile signature.
    

T O P I C    R E V I E W
Necrosaro420 Posted - 03/02/2015 : 17:18:37
My 4x stopped burning 27c020's. Sent it in for a repair, which took forever...have had it back several months now, and it's starting the same thing. Is the QC that bad on these things?!?
3   L A T E S T    R E P L I E S    (Newest First)
ZLM Posted - 03/07/2015 : 21:05:30
It is realy weird if it fails again on same chip. It must be something wrong. You need send it back for the service.
Necrosaro420 Posted - 03/03/2015 : 09:54:33
It programmed them fine once I received it back. I have 2 of these programmers. One will no longer burn them, the other will burn them just fine.
ZLM Posted - 03/03/2015 : 00:13:49
If same thing happened, then it must be something else wrong. Is it the problem is exactly same as last time? how many chips you have programmed then?

MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.16 sec. Snitz Forums 2000