MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 Using The Enhanced/Dual power Willem Programmer
 27sf512 read ok, blank check ok, wont program

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File
Check here to include your profile signature.
    

T O P I C    R E V I E W
busta9876 Posted - 11/10/2006 : 10:11:55
I've had this programmer for a while and it has worked flawlessly.

Today, I started having problems. On two chips, one brand new, it will erase, blank check all fine, but when I program , it goes to 100% and says: Error at 0x000000 Chip = 0xFF buffer = 0x14

I can do another blank check and it comes back Device is Empty. I can do a read, save it, and open in hex editor, all FF's.

Up to this point I have never had problems with it.

Where can I find info on performing the hardware test. what pins to check for what and so forth?

thanks
3   L A T E S T    R E P L I E S    (Newest First)
ZLM Posted - 11/17/2006 : 03:18:19
All seems fine.
Check the DIP switch see if any dip has contact issue.
Also check the pin contact with the ZIF socket.

The chip position in ZIF should be bottom aligned in the ZIF and pin 1 up.
busta9876 Posted - 11/16/2006 : 19:59:58
anyone have any ideas? someone's gotta know?

When I set jumpers for SST27SF512, and the chip installes towards bottem of zif socket, the jumpers would move the VPP to a different pin correct?

which pin would this be?
busta9876 Posted - 11/10/2006 : 10:53:27
hardware test. not sure i'm doing this right

Jumpers set as pictured on Test H/W tab

DVM Negative probe on pin 16 GND
DVM Positive probe testing other pins

ALL Pins working

VPP 12.63v
VCC 4.88v
ALL A pins 4.26v
ALL D pins 4.26v
OE-24 4.26v
CE-22 3.65v

theese all seem ok

MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.12 sec. Snitz Forums 2000