MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 Cannot read or Write to sst39sf010a

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File
Check here to include your profile signature.
    

T O P I C    R E V I E W
digress Posted - 10/25/2014 : 16:37:14
When I id the chip it will read manufacturer as sst and that's all

I read a bin file from it but it's not what is supporsed to be there. It is garbeled and not the correct data.

I cannot write to it at all even after erase.

write failed, address=0x000000, buffer=0x55, device=0xFF

Have tried over 5 brand new chips that were programmed on another programmer successfully.
5   L A T E S T    R E P L I E S    (Newest First)
ZLM Posted - 06/18/2015 : 17:47:57
This line was tested with my GQ-4X. It worked. So, check your chip.

If are not sure, then you can send one of your chip to me, I check it for you.
Teepee Posted - 06/16/2015 : 08:38:45
Thanks! Sadly though, that doesn't seem to make any difference. For what it's worth, on mine, the ID comes up as FFFF on all of mine. Is it possible there's some sort of pinout mismatch?
ZLM Posted - 06/15/2015 : 16:50:41

Add following lines into devices.txt

Name="SST39SF010A",ID="BFB5",Class="29F010",Category="FLASH",MFG="SST",VCC="5V";

Select SST39SF010A from software then.
Teepee Posted - 06/15/2015 : 12:01:14
Is this a known issue? I'm having the same issue with brand new 39SF010As too.
ZLM Posted - 10/29/2014 : 11:55:23
This chip should not have problem. If you can send a testing chip, then the problem can be found.

MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.08 sec. Snitz Forums 2000