MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 Using The Enhanced/Dual power Willem Programmer
 *Help* error message when i program/verify

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File
Check here to include your profile signature.
    

T O P I C    R E V I E W
ryry310 Posted - 07/02/2009 : 13:39:30
I just bought my dual power Willem programmer and using it for the first time. I'm using SST49FL020 LPC chip and it erases/reads and shows me the electronic ID as 0x25 0x42 [....], however when I try to verify or program i get "ERROR at 0x000001 Chip x 42 buffer= 0x8C"

The hardware is present and I am powering via 12V DC, and my DIP switches are configured like the image. Can anyone please help me?

The PCB version is 5.0C, but I am using 97.ja and I have the jumper set to PCB3.0

I have a feeling the ID is incorrect and my chip is damaged..can anyone confirm?
4   L A T E S T    R E P L I E S    (Newest First)
simeon Posted - 07/15/2009 : 02:09:04
perhaps you need other than 5 or 5.6v vcc to flash it
check the datasheet i cant find it
often these eeproms need a higher vcc or they wont program

just a thought...??? not sure myself i never did this or needed to

for eproms you need 6.25v {5v5.6v jumper removed}
with your 5.0c
i have the same ?? revision

you also need to use pcb5.0c jumpers and use v5.0 98D8 or D10
software
its more reliable
ryry310 Posted - 07/09/2009 : 10:25:03
I've tried .97ja and .98D5 still ID is wrong.. (I get [.....] Is there something wrong with my bios chip?
ryry310 Posted - 07/09/2009 : 09:32:17
Thanks, but can you tell me where I can download the software 0.98D6?

It's not the one that came with my cd.
ZLM Posted - 07/03/2009 : 16:01:08
The ID is incorrect.

Try to use software 0.98D6.

MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.1 sec. Snitz Forums 2000