MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 Generic Willem 16 bit adapter differences

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File
Check here to include your profile signature.
    

T O P I C    R E V I E W
darknezz19 Posted - 05/08/2015 : 11:11:28
I have a willem 16 bit adapter I got off ebay a while ago. It works on my parallel port willem 5.0 but wont work on my gq-3x or 4x. It will fully programs a 27c322 but fails verify every time. Reads look like they are alright though.

The only difference I see from the ADP-054 and this one is a 10uf capacitor and the v3/v4 jumper which enables and disables the capacitor according to what another person said over at nesdev forums. Where does the 10uf capacitor run in between? Will someone grab their ADP-054 and check with a meter for me please.

Edit: Just got one to burn and verify after setting the speed to 0. I'd still like to try it with that cap to see if that's causing the issue using the full write speed.

MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.09 sec. Snitz Forums 2000