MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 GQ4X: Read Works, Write Fails: AM27C010

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File
Check here to include your profile signature.
    

T O P I C    R E V I E W
laanguiano Posted - 06/25/2016 : 11:23:46
I read 2 other of the same EPROM type, and they read fine. This one read blank. So i figured this one needed to be re-written. Loaded a bin File, checked blank, made sure correct device was selected. and hit write (tried various speeds), and got an error.

Its plugged into back of PC, with power supply attached. Also i did the voltage diagnostic test and it came back fine.

Any clues/??

Here are pictures of the fail screens

https://drive.google.com/folderview?id=0B_BNDhLd8jmBanV2SmVERnM2ZGc&usp=sharing
4   L A T E S T    R E P L I E S    (Newest First)
ZLM Posted - 07/02/2016 : 13:54:20
What is the exact error message?
Brumby Posted - 07/02/2016 : 01:47:47
I have the same issue with 4x4 with 27sf010 27c010 Eproms.( Have tried 10 chips same result Fail instant on write. My previous 4x used to work fine
ZLM Posted - 06/25/2016 : 21:57:21
You should be able to red chip ID.

If ID is wrong, then you need to find out why.

You do not need the external power supply. The USB power is good enough.
anniel Posted - 06/25/2016 : 13:02:23
Bad contact or bad chip.

MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.09 sec. Snitz Forums 2000