MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 Using The Enhanced/Dual power Willem Programmer
 Reading chip SST27sf512

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File
Check here to include your profile signature.
    

T O P I C    R E V I E W
Sproket Posted - 08/04/2007 : 09:56:43
I use this chip in my honda accord to run it. I have dual programmer also. I can write to the chip and it runs my car so I know its working fine. Then I read the chip and try to pull the data up and I get file cant open. The bin file is good going into chip and runs car. It does read the chip and finish. Using Willem 0.97ja software.

Thanks
8   L A T E S T    R E P L I E S    (Newest First)
ZLM Posted - 08/07/2007 : 08:32:49
It seems your chip not been write correctly.

Check the checksum in the software. It must be same when you read from the chip and load from the file.
Sproket Posted - 08/05/2007 : 09:44:45
I know you can load the bin file in Willem software and burn/write it to chip.

What Im saying is that the file was originally created in Crome and when I write it to chip, then read it from chip something changes b/c I cant load the file back into Crome if its read off of chip.
ZLM Posted - 08/05/2007 : 07:24:11
Tested the file is opened without any problem.

Steps:
1. goto www.crldomain.com\honda
2. save the 1.bin to local c:\ drive
3. run the 0.j7a software
4. select device SST27SF512 from the software
5. open the file "1.bin" form local c: drive

The software shows the 1.bin file loaded.

Then you can erase the chip and write the data into the chip.


Sproket Posted - 08/05/2007 : 00:09:21
Here is one of the files that was created in Crome software. I use it and edit it in Crome. After I burned it then read it, it no longer works in Crome.

www.crldomain.com\honda\1.bin
or goto
www.crldomain.com\honda
ZLM Posted - 08/04/2007 : 20:17:33
can you post you file here?
Sproket Posted - 08/04/2007 : 14:56:09
Let me explain a little more.

I get the error when I try to open the file in my tuning software.

The file is fine when I burn it, then I read it from chip and it does not open. So something has to be changing when I burn it, like maybe the header or something. Or maybe its a setting within my Willem Eprom software.

Sproket Posted - 08/04/2007 : 14:46:19
Yes I select bin. It says Invalid file: Could notload file.
ZLM Posted - 08/04/2007 : 13:14:00
If your file name is ended with .bin, then you have to select file type as .bin.

if it does not open, then post the exact error message here.

MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.19 sec. Snitz Forums 2000