MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 GQ 4x4 Error with M27c1001
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Lord_Kerrigan

3 Posts

Posted - 08/29/2019 :  23:55:42  Show Profile  Reply with Quote
Bonjour
Je dispose d'un encodeur GQ 4X4 et quand je veux encoder une puce de type eprom M27C1001 j'ai une erreur qui reviens à chaque fois. Je n'ai pas cet erreur en lecture et il arrive quelle apparaisse en "blanck check"
Je ne comprend pas, cela me le fait sur toutes mes puces de ce genre et j'ai réussi à encoder une puce 27C1024 (avec adaptateur ADP-054) sans aucun soucis.
J'ai même brancher une alimentation 9v 2.2a (fonctionnelle) pour mettre en plus de l Usb. Mais rien
Les eprom 27c1001 sont passé à l effaceur UV durant 1h

Hello
I have a GQ 4X4 encoder and when I want to encode a chip type eprom M27C1001.
I have an error that come up every time. I do not have this error in reading and it happens that it appears in "blanck check"
I do not understand, it does it on all my chips like this and I managed to encode a M27C1024 chip (with adapter ADP-054) without any worries.
I even plug in a 9v 2.2a power supply (functional) to put in more than usb, But nothing
the eprom 27c1001 are switched to the UV eraser for 1h



Image Insert:

89328 bytes
Reply #1

anniel

2529 Posts

Posted - 08/30/2019 :  04:47:51  Show Profile  Reply with Quote
quote:
Originally posted by Lord_Kerrigan

Bonjour
Je dispose d'un encodeur GQ 4X4 et quand je veux encoder une puce de type eprom M27C1001 j'ai une erreur qui reviens à chaque fois. Je n'ai pas cet erreur en lecture et il arrive quelle apparaisse en "blanck check"
Je ne comprend pas, cela me le fait sur toutes mes puces de ce genre et j'ai réussi à encoder une puce 27C1024 (avec adaptateur ADP-054) sans aucun soucis.
J'ai même brancher une alimentation 9v 2.2a (fonctionnelle) pour mettre en plus de l Usb. Mais rien
Les eprom 27c1001 sont passé à l effaceur UV durant 1h

Hello
I have a GQ 4X4 encoder and when I want to encode a chip type eprom M27C1001.
I have an error that come up every time. I do not have this error in reading and it happens that it appears in "blanck check"
I do not understand, it does it on all my chips like this and I managed to encode a M27C1024 chip (with adapter ADP-054) without any worries.
I even plug in a 9v 2.2a power supply (functional) to put in more than usb, But nothing
the eprom 27c1001 are switched to the UV eraser for 1h



Image Insert:

89328 bytes

Essayez plus lentement.
Go to Top of Page
Reply #2

Lord_Kerrigan

3 Posts

Posted - 09/01/2019 :  07:41:08  Show Profile  Reply with Quote
meme erreur en vitesse inférieur
vitesse teste
-2
-1
0
+1

en -1 et -2 le vpp s'allume ztr j'ai besoin d'une alimentation externe est obligatoire
Go to Top of Page
Reply #3

anniel

2529 Posts

Posted - 09/01/2019 :  07:58:45  Show Profile  Reply with Quote
quote:
Originally posted by Lord_Kerrigan

meme erreur en vitesse inférieur
vitesse teste
-2
-1
0
+1

en -1 et -2 le vpp s'allume ztr j'ai besoin d'une alimentation externe est obligatoire

L'alimentation externe n'est pas nécessaire. L'ID Check est correct?
Go to Top of Page
Reply #4

Lord_Kerrigan

3 Posts

Posted - 09/01/2019 :  08:38:40  Show Profile  Reply with Quote
quand je check ID
je ne retrouve aucune idée qui correspond à la valeur note sur la puce
et l'une d'elle ma dis meme etre un M27C1000
Go to Top of Page
Reply #5

anniel

2529 Posts

Posted - 09/01/2019 :  14:33:15  Show Profile  Reply with Quote
quote:
Originally posted by Lord_Kerrigan

quand je check ID
je ne retrouve aucune idée qui correspond à la valeur note sur la puce
et l'une d'elle ma dis meme etre un M27C1000

Probablement des contrefaçons. Quelle est leur provenance?

http://www.mcumall.com/forum/topic.asp?TOPIC_ID=8418
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.17 sec. Snitz Forums 2000