MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 Using The Enhanced/Dual power Willem Programmer
 SST39V020 Electronic ID problem
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

fhdawg

2 Posts

Posted - 04/04/2008 :  05:45:40  Show Profile  Reply with Quote
I'm having a problem getting a good ID on this chip (SST39V020). It does not show an ID. I'm using 97ja version of the software. I'm using the board at this link: http://www.mcumall.com/comersus/store/comersus_viewItem.asp?idProduct=3081

The hardware is ok according to the software. Thanks in advance.
Reply #1

fhdawg

2 Posts

Posted - 04/04/2008 :  15:55:57  Show Profile  Reply with Quote
Just thought I would let you all know that I have been able to correctly id this chip now. The problem was that there were some pins very slightly touching at the base of the pins. I had to use a magnifying glass to see this as the tips looked great. I used an Xacto knife to gently separate them. No problems after that. I am using a dual power board (as noted in the link above) and using the SST29LF/VF020 selection with (0.97ja) software.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.12 sec. Snitz Forums 2000