MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 Novice Place
 Gq 4x4 program crashes when try to read eeprom
 New Topic  Reply to Topic
 Printer Friendly
Author  Topic Next Topic  

Patban82

USA
3 Posts

Posted - 08/28/2022 :  23:54:56  Show Profile  Reply with Quote
Hello everyone. Iím new to this forum. I recently purchased a new gq 4x4. And I been having an issue reading an eeprom. After I installed the necessary driver and files. I try reading eeprom atmel 438. Iíve seen YouTube videos where for the device they put at25020a or 95020. But when I try that the program crashes. No error messages the whole program just shuts down. Idk what else I could do. Any one has had this problem and how can I fix it?

Thank you
Reply #1

anniel

2443 Posts

Posted - 08/29/2022 :  07:01:31  Show Profile  Reply with Quote
quote:
Originally posted by Patban82

Hello everyone. Iím new to this forum. I recently purchased a new gq 4x4. And I been having an issue reading an eeprom. After I installed the necessary driver and files. I try reading eeprom atmel 438. Iíve seen YouTube videos where for the device they put at25020a or 95020. But when I try that the program crashes. No error messages the whole program just shuts down. Idk what else I could do. Any one has had this problem and how can I fix it?



It crashes when you try to read or when you select the device?
Go to Top of Page
Reply #2

Patban82

USA
3 Posts

Posted - 08/29/2022 :  08:07:19  Show Profile  Reply with Quote
quote:
Originally posted by anniel

quote:
Originally posted by Patban82

Hello everyone. Iím new to this forum. I recently purchased a new gq 4x4. And I been having an issue reading an eeprom. After I installed the necessary driver and files. I try reading eeprom atmel 438. Iíve seen YouTube videos where for the device they put at25020a or 95020. But when I try that the program crashes. No error messages the whole program just shuts down. Idk what else I could do. Any one has had this problem and how can I fix it?



It crashes when you try to read or when you select the device?



It crashes when I press read. But I think I found the issue. Last night I was searching the forum and I guess itís an issue with the new software. I have to try it tonight. They said itís a internet problem. They said to disconnect the wifi or cable and open the software. And it should work. Iíll reply back tonight when I find out if it works

Thank you
Go to Top of Page
Reply #3

Patban82

USA
3 Posts

Posted - 08/30/2022 :  05:21:26  Show Profile  Reply with Quote
It did fix the problem. Canít be connected to the internet while using the software. Crazy!

Thank you
Go to Top of Page
   Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.23 sec. Snitz Forums 2000