MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 problem gq-4x74 and MX25L25673GMI
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

onlysteg

11 Posts

Posted - 09/04/2020 :  02:22:26  Show Profile  Reply with Quote
Hi all Guys I need your help.
I have a Dell lnspiron 3670 17529-1 PC with a big BIOS problem, unfortunately by mistake I deleted its original bios, on the net I found the .bin file of about 32MB but the problem is that with my GQ-4x4 programmer it doesn't I can program it.
The Chip of the Bios has the following initials MX25L25673GMI is at 16pin and in the software I have not found anything that was good.
I created the line manually "Name="MX25L256",ID="C22019",Class="W25X10",Category="SERIAL_EPROM",MFG="Winbond",Vcc="3.6V",CodeSize="33554432",Adapter="ADP-098 adapter";"
I can read it, delete it, and write it but when I check it it gives me an error and when I balance it on the pc the pc doesn't start so it doesn't work .. do you think I got the line wrong?
how can I do? I await your help thanks a lot.

the error that comes out when checking is this:
Verify FALLIED, Address=0x600000, Dispositivo=0x00, Buffer=0xFF

Edited by - onlysteg on 09/04/2020 02:23:03
Reply #1

anniel

2529 Posts

Posted - 09/04/2020 :  03:30:25  Show Profile  Reply with Quote
quote:
Originally posted by onlysteg

Hi all Guys I need your help.
I have a Dell lnspiron 3670 17529-1 PC with a big BIOS problem, unfortunately by mistake I deleted its original bios, on the net I found the .bin file of about 32MB but the problem is that with my GQ-4x4 programmer it doesn't I can program it.
The Chip of the Bios has the following initials MX25L25673GMI is at 16pin and in the software I have not found anything that was good.
I created the line manually "Name="MX25L256",ID="C22019",Class="W25X10",Category="SERIAL_EPROM",MFG="Winbond",Vcc="3.6V",CodeSize="33554432",Adapter="ADP-098 adapter";"
I can read it, delete it, and write it but when I check it it gives me an error and when I balance it on the pc the pc doesn't start so it doesn't work .. do you think I got the line wrong?
how can I do? I await your help thanks a lot.

the error that comes out when checking is this:
Verify FALLIED, Address=0x600000, Dispositivo=0x00, Buffer=0xFF


Chip has a good contact with the adaptor?
Go to Top of Page
Reply #2

onlysteg

11 Posts

Posted - 09/04/2020 :  06:23:27  Show Profile  Reply with Quote
yes yes sure it was soldered on an adapter that converts it to 8 pins
Go to Top of Page
Reply #3

onlysteg

11 Posts

Posted - 09/04/2020 :  23:52:30  Show Profile  Reply with Quote
can you help me?
Go to Top of Page
Reply #4

anniel

2529 Posts

Posted - 09/05/2020 :  05:07:16  Show Profile  Reply with Quote
quote:
Originally posted by onlysteg

yes yes sure it was soldered on an adapter that converts it to 8 pins

You didn't use ADP-098?
Go to Top of Page
Reply #5

anniel

2529 Posts

Posted - 09/05/2020 :  05:07:23  Show Profile  Reply with Quote
quote:
Originally posted by onlysteg

can you help me?

Can you get the ID?
Go to Top of Page
Reply #6

onlysteg

11 Posts

Posted - 09/05/2020 :  08:01:18  Show Profile  Reply with Quote
Yes the ID is C22019
anyway guys I just solved it but thanks to another programmer "CH341A" he already had the chip in the list and I did the writing and the verification correctly, now it works fine!
Maybe my configuration was wrong with the GQ-4X4 programmer.
Thanks to everyone for the support anyway ;)
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.25 sec. Snitz Forums 2000