MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 Help with GQ-4x4 with ADP-054 adapter - burning 27
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

DuffCon

USA
2 Posts

Posted - 11/21/2020 :  11:18:42  Show Profile  Reply with Quote
Hi all. I'm working on burning some ROMs for the Sega System 16b multi. My setup is a GQ-4x4 with a ADP-054 adapter.

I was able to write u14 (27C080) without issue. I've also burned many other roms that did not require the adaptor without issue.

The larger roms (M27C322) require the adapter. Initially my writes failed around the 50% mark. Then I saw J1 needs to be jumped to 2-3 instead of 1-2 for 27c322 (it literally says it on the PCB). My writes now complete, but fail immediately at the verify step. I've tried 5 different eprom chips.

I've tried J5 which is the jumper for compatibility issues in either setting. I've tried slowing the write down from +2 to 0 and also -2. I've tried with and without an external power adapter, though the device is plugged directly into the laptop.

This is my log buffer if it helps:

27c322.bin.

ID check skipped

Writing... Buffer

Elapsed time: 459.80 seconds.

Device write completed OK

ID check skipped

Verifying... Buffer

Verify Failed, Address=0x000A15, Device=0x07, Buffer=0x00

Verify Failed

Elapsed time: 162.61 seconds.


Appreciate any help.

  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.17 sec. Snitz Forums 2000