MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 PIC Programmer
 PRG-017 USB PIC programmer ERROR
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

kingme

3 Posts

Posted - 05/04/2009 :  13:48:29  Show Profile  Reply with Quote
I just got the USB programer on 5/1 and had just started to use it on 5/4, however after I install the drivers and assign the port in the software by selecting pot #, and after selecting the correct chip, I receive this message;

board not responding...
attempting to reset...
reset failed...
please check....

I checked everything from the port, the power, connection and still nothing works. I also use the all in one driver and still I fail. I also looked on the forums and still no solution works. What can I do?

I am using vista32. if it helps any I have a gateway gt5408 and a laptop hp dv6000 and the programer won't work on both.

Any help would be appreciated. This is very frustrating.


Image Insert:

15.07 KB

Image Insert:

11.97 KB

Edited by - kingme on 05/04/2009 13:56:06
Reply #1

ZLM

2923 Posts

Posted - 05/04/2009 :  18:23:59  Show Profile  Reply with Quote
The first error screen can be ignored if it happens only on first time software start up.
But second error seems the programmer has lost the communication with software. If this problem persist, then contact support@mcumall.com for the further assistant.
Go to Top of Page
Reply #2

kingme

3 Posts

Posted - 05/05/2009 :  03:25:55  Show Profile  Reply with Quote
I knew that there is no communication between the software and the board but is there a specific reason?

I would like to try to remedy the situation before contacting mcu so as it will let me get started on my project and so that I won't have to send my PIC back.

Has anyone used vista and this driver with success? If so please let me know of your solution. The all in one driver didn't work. Please let me know if there is a driver update or a solution to my problem.
Go to Top of Page
Reply #3

ZLM

2923 Posts

Posted - 05/05/2009 :  08:29:37  Show Profile  Reply with Quote
If you use 32 bit Windows or VISTA, then the driver should be fine. To eliminate the windows issue, try on another computer and see if there are any thing changed.

There are more than one factors can cause the communication lost.

1. USB cable not good.
2. The on board CPU on the socket is not site well. It may have contact problem.
3. The programmer hardware has problem.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.14 sec. Snitz Forums 2000