MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 Using The Enhanced/Dual power Willem Programmer
 Hardware Error: Check Power & Connection
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Ira Gilbert

3 Posts

Posted - 02/28/2006 :  06:46:39  Show Profile  Reply with Quote
I have encountered the problem "Hardware Error: Check power and connection" but on only one of two computers.

I have the software installed on both a Dell Desktop running Windows 2000 and an IBM Thinkpad T43 running Windows XP. Both have parallel ports and can I print from either without difficulty. I have had no trouble using the Enhanced/Dual power programmer from the desktop, but I always get the hardware error when I try to use the laptop. The same leds are brightly lit on, and I have tried both bi-directional and ECP settings in my BIOS. EPP does not seem to be available. I am not sure if the problem is a computer setting or XP related problem. Can anyone suggest a next step?
Reply #1

Ira Gilbert

3 Posts

Posted - 02/28/2006 :  12:18:40  Show Profile  Reply with Quote
It appears that all I had to do was to select parallel port LPT3!
Go to Top of Page
Reply #2

ZLM

2926 Posts

Posted - 03/01/2006 :  18:54:52  Show Profile  Reply with Quote
You can change the LPT3 to LPT1 in laptop's CMOS setting.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.25 sec. Snitz Forums 2000