MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 D27C1001A & D27C2001D Codes
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Necrosaro420

109 Posts

Posted - 01/25/2010 :  14:51:10  Show Profile  Reply with Quote
Anyone have the codes for the D27c1001a and d72c2001d codes to put in the config file? Thanks
Reply #1

ZLM

2923 Posts

Posted - 01/25/2010 :  16:06:49  Show Profile  Reply with Quote
Name="D27C1001A",ID="XXXX",Class="27C010",Category="EPROM",MFG="Intel";
Name="D27C2001D",ID="XXXX",Class="27C020",Category="EPROM",MFG="Intel";
Go to Top of Page
Reply #2

Necrosaro420

109 Posts

Posted - 02/07/2010 :  15:58:37  Show Profile  Reply with Quote
Heya, not sure if those are correct. Everytime I tried to burn I get an error message. This is after trying about 20 or so chips from different sources I have received and have been UV erased.

Write failed, Address=0x000000, Buffer=0x30 Device=0xFF
Go to Top of Page
Reply #3

ZLM

2923 Posts

Posted - 02/07/2010 :  22:21:07  Show Profile  Reply with Quote
Can yo get correct ID?
HAve you ever program any other EPROM on this programmer?
Go to Top of Page
Reply #4

Necrosaro420

109 Posts

Posted - 02/09/2010 :  12:22:52  Show Profile  Reply with Quote
Oh yeah, ive done thousands with this, I tried them on 2 different programmers as well, PCB3 and Willem True USB. It says ID is: FFFF
Go to Top of Page
Reply #5

ZLM

2923 Posts

Posted - 02/09/2010 :  23:25:21  Show Profile  Reply with Quote
Can you send a sample chip for testing?
Go to Top of Page
Reply #6

Carhartt

2 Posts

Posted - 12/05/2012 :  03:26:05  Show Profile  Reply with Quote
Hi, did this every get fixed? I have a few NEC D27C1001A and my GQ-3X is incapable of writing to them, it doesn't even start. :(

Error message after failed write.

H/W Re: GQ-3X Re-1.50
USB Driver Re.2.0
Software Re. 6.11

<<D27C1001A>>
ID check skipped
Blank checking... Code
Elapsed time: 5.86 seconds.
Chip is blank
ID check skipped
Writing... Code
Elapsed time: 2.57 seconds.
Write failed, Address=0x000100, Buffer=0xFE Device=0xFF
Write failed

It does this on multiple chips, every time. Any help would be appreciated, thanks.
Go to Top of Page
Reply #7

Carhartt

2 Posts

Posted - 12/05/2012 :  03:27:21  Show Profile  Reply with Quote
To add, the EPROMs have been erased fully.
Go to Top of Page
Reply #8

ZLM

2923 Posts

Posted - 12/05/2012 :  17:10:58  Show Profile  Reply with Quote
It seems you have some poor pin contact. check A8 pin of the chip.

Also, click on the ID and you should be able to get correct ID. Then do the write.
Go to Top of Page
Reply #9

VSDUAL

2 Posts

Posted - 08/21/2016 :  18:26:07  Show Profile  Reply with Quote
Same problem here. I have a few chips (NEC D27C1001A-12 Device ID 10D6) that will not write under:
D27C1001A
or
27C1001

Im using the newer device (GQ-4X4) and the newest software. I've been writing 2764's with no problems.

They write fail as soon as they start. Thankful for anyone who can help me get this done!
Go to Top of Page
Reply #10

VSDUAL

2 Posts

Posted - 08/23/2016 :  17:10:49  Show Profile  Reply with Quote
Problem solved. If anyone else is trying to burn these chips, I had success using the GQ-4x4 and selecting MBM27C1001 as the device.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.17 sec. Snitz Forums 2000