MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 Using The Enhanced/Dual power Willem Programmer
 issues with dual power universal and 27C256 eprom
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Batch

3 Posts

Posted - 05/31/2006 :  11:16:02  Show Profile  Reply with Quote
I just started using this unit yesterday, and tryed to write the first eprom, and got a "buffer error" message on the bottom of the screen. When I went to read the eprom, all the values I had set were incorrect. Any Ideas if this is a setting issue or what I need to do differently?
Im trying to write onto a 27C256 Eprom. I used an A/C adapter for more voltage as the instructions called for, although Im not sure if thats necessary either. I read in an earlier post that it may not be necessary. Any help would be appreciated. Thanks
Reply #1

Batch

3 Posts

Posted - 05/31/2006 :  11:20:50  Show Profile  Reply with Quote
heres the programmer im using. "dual power willem universal eprom programmer"
Go to Top of Page
Reply #2

ZLM

2926 Posts

Posted - 05/31/2006 :  14:55:19  Show Profile  Reply with Quote
For the first try, you may not use the DC adaptor. This will simplify the case. Also, the USB power will be able to write the chip. The DC adapter you can use it later for more options.

See detailed on:
http://www.mcumall.com/forum/topic.asp?TOPIC_ID=225&SearchTerms=27C256

Also, please erase the 27C256 before write anything. Do a blank check before write data in.

Edited by - ZLM on 05/31/2006 14:57:18
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.2 sec. Snitz Forums 2000