MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 PIC Programmer
 its working now but programming help
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

SpartanXx666xX

USA
5 Posts

Posted - 07/17/2010 :  21:27:16  Show Profile  Reply with Quote
okay i got the programmer working now.

but a few questions:

when i load my hex file and click on verify i still get an error saying good 0x2b04 bad 0x000

but when i click on program it programs the chip....should i be worried about that?

also once i click program and the software programs the chip it says program complete. and when i try to read the chip it opens with all 3FFFF almost like its blank

is that suppose to happen or is the hex file that i just programmed it with suppose to show up??

Edited by - SpartanXx666xX on 07/17/2010 21:28:58
Reply #1

ZLM

2936 Posts

Posted - 07/17/2010 :  22:27:01  Show Profile  Reply with Quote
Looks like the chip is code protected.

If chip been protected, the you are unable to read it or verify it afer it locked.

Check your CFG word code protect bit.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.12 sec. Snitz Forums 2000