MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 Using The Enhanced/Dual power Willem Programmer
 PCB5.0 Willem quit working.
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

ohnny101

2 Posts

Posted - 08/19/2010 :  15:01:56  Show Profile  Reply with Quote
I've had my Willem PCB 5.0 dual power for a few months and have programmed a C2 SST 27SF512 chip probally around 35 times with it succesfully once I got the hang of everything(software and erase jumper) However, last week I started having a big problem.

When I test for hardware it says it's present. Which it should since I never unhooked it. It also states it erased it sucessfully and when I perform a blank check it also states blank.

The problem is when I program a bin to the chip it comes up with an error code on bottom - Error at 0X000000 Chip = 0XFF buffer = 0X02

This is of course out of the ordinary and it does not work.

I have always used the USB for power.
I have ensured my LTP1 is on ECP, and tried it on another computer with no luck.
I have even ordered another chip and it does the same thing.

One thing I notice it the VPP led is never on anymore, and I thought it used to be on all the time?

The green power led is on, so it the Power led sometimes.
I have always used software Ver.98d8.

Thanks for any help as this is very frustrating.
Reply #1

ohnny101

2 Posts

Posted - 08/24/2010 :  13:57:04  Show Profile  Reply with Quote
Update: I tried using an ac adapter 12v in the other power input jack. Still the same problem. Anyone have any ideas before I buy another? Thanks.
Go to Top of Page
Reply #2

Polymero

Argentina
1 Posts

Posted - 04/14/2015 :  00:39:20  Show Profile  Reply with Quote
Same problem here...i try use a 12v adapter too...someone know how to fix it?
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.12 sec. Snitz Forums 2000