MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 Using The Enhanced/Dual power Willem Programmer
 sst 27sf512 Issues
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

scott68B

3 Posts

Posted - 11/04/2006 :  12:44:57  Show Profile  Reply with Quote
Hi,

I've got a dual power and have read through the procedures for the sst 27sf512 chip but I'm still having problems. It seems that I can erase a new chip with nothing on it and can program a new chip successfully. For some reason, I can't erase a chip once it's been programmed the first time. I tested the VPP and got a value of 12.57v. Any hints on what could be wrong?

Thanks!
Reply #1

ZLM

2926 Posts

Posted - 11/05/2006 :  19:24:49  Show Profile  Reply with Quote
Vpp is correct.

erase setting see:
http://www.mcumall.com/forum/topic.asp?TOPIC_ID=328
Go to Top of Page
Reply #2

scott68B

3 Posts

Posted - 11/06/2006 :  09:51:30  Show Profile  Reply with Quote
Yes, those jumper settings are what I have been using. I don't believe the willem dual power is up to the task of programming a 27sf512 reliably, it worked great on the at29c256 chips. Think it's time to ditch this burner and move on to something designed to do the job.
Go to Top of Page
Reply #3

Chezedik

USA
6 Posts

Posted - 03/08/2007 :  14:02:27  Show Profile  Reply with Quote
WOW! That would have been nice to know. Why in particular do you feel that it is not up to the job? I just bought another burner (Moates), but I was wondering why you felt it would not work well for this particular chip.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.66 sec. Snitz Forums 2000