MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 Using The Enhanced/Dual power Willem Programmer
 My first 29F200 write Error
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

bangreno

Burkina Faso (Upper Volta)
8 Posts

Posted - 12/26/2011 :  11:34:27  Show Profile  Reply with Quote
Hello ,
It's my first time to programme this chip 29F200BB.
Reading is ok , but Programming stop with error 'Error at 0x00000000 Chip=0X00C0 buffer=0XFFC0'
I'm using PCB50B with External Power. I'm using psop44 adapter.
I'm missing something ?

LeBoss
Reply #1

ZLM

2934 Posts

Posted - 12/27/2011 :  10:30:50  Show Profile  Reply with Quote
did you erase the chip and blank check the chip before write?
Go to Top of Page
Reply #2

bangreno

Burkina Faso (Upper Volta)
8 Posts

Posted - 01/12/2012 :  11:39:15  Show Profile  Reply with Quote
quote:
Originally posted by ZLM

did you erase the chip and blank check the chip before write?

thanks for advice

LeBoss
Go to Top of Page
Reply #3

bangreno

Burkina Faso (Upper Volta)
8 Posts

Posted - 01/12/2012 :  11:43:00  Show Profile  Reply with Quote
quote:
Originally posted by EZoSat

Wrong chip selected in SW. Your selection is 16 bit not compstible with 8/16 psop adapter.
Select chip Flash 8/16 bit TSOP48, AMD, AM29F200 or
29LVx00 (8/16bit) 29LV200 . 3.3V and 5V algorythms are compatible.

good info , today I'm on another 29F200 chip , cannot get correct id , but reading is ok. I'll try to select 29LV200.
btw , how to get notification when I got a reply in my topic ?

LeBoss
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.17 sec. Snitz Forums 2000