MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 Using The Enhanced/Dual power Willem Programmer
 Help with using Willem Universal programmer
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

zcturboedit

2 Posts

Posted - 01/20/2007 :  18:06:06  Show Profile  Reply with Quote
I bought the Universal programmer from ebay a couple years back and used it a couple times to fine tune a base map I had received from an online member for my turbo zc engine. I recently got a lambda sensor and have new tuning info that I would like to incorporate into my turboedit tune for my engine but am having difficulty remembering how to setup/use the Willem programmer. Mine is the model with the 4 green lights for different voltages and 7 green lights for different style chips. I am using AT29c256 chips.

My problem is when I try to select "test hardware" to see if the burner is plugged in correctly it gives me a "hardware error: check power supply" message. All the green lights are correctly lit up and I have the pin switches configured like the diagram for a At29c256 chip suggests but I still get this error message. I read on another post that a user remedied this by selecting a different port to work from but I tried choosing the lpt2 and lpt3 ports but that has not resolved the problem.

Any other suggestions on what the problem may be? BTW, I am using the supplied USB cable as the only interface between computer and programmer. Any info/suggestions would be greatly appreciated so I can retune my setup. Thanks in advance!

Chris
Reply #1

zcturboedit

2 Posts

Posted - 01/21/2007 :  08:17:49  Show Profile  Reply with Quote
Disregard the prvious post, I believe I have found the answer to my problem being that I was not using both the USB and printer port connection at the same time. I've read other articles that state you must use both in order for the programmer to work correctly (I had forgotten how I had set everything up when I first got the programmer). It hadn't entered my mind that the USB connection is just for the power connection and the actual reading/writing is done through the printer port connection but I believe this will solve my problem (once I find my printer cable somewhere in storage).

Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.14 sec. Snitz Forums 2000