MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 Automobile engine ECU, Immo, Air bag chip tunning
 ECU programmation problem heeeelp
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

immo kill

Ghana
3 Posts

Posted - 12/11/2009 :  05:15:01  Show Profile  Reply with Quote
Good day every one
pleas i have a problem on my EDC15C2 calculator i desoled the AM29F400BT
chip and after soldring it back my chek engine light refusse to come up
and the car could not start any longer can somebody help me

willipop

Edited by - immo kill on 12/11/2009 06:55:29
Reply #1

ZLM

2928 Posts

Posted - 12/11/2009 :  23:20:15  Show Profile  Reply with Quote
IF you did not reprogram the chip, then it must be the chip not been soldered back correctly. If you did reprogram the chip, then the chip is not programmed correctly.
Go to Top of Page
Reply #2

immo kill

Ghana
3 Posts

Posted - 12/12/2009 :  01:18:51  Show Profile  Reply with Quote
thanks friend for your reponse ;honestly i didnt reprogramme the chip and all along i have been trying to see may be
i didnt solder it back correctly but still i cant find a problem on my soldering process ,pleas tell me is it posible that desoldering a chip can make it lost its memory

willipop
Go to Top of Page
Reply #3

ZLM

2928 Posts

Posted - 12/15/2009 :  08:05:23  Show Profile  Reply with Quote
most likely not. Check your chip orientation and each pin you soldered.
Go to Top of Page
Reply #4

sabercatpuck

USA
5 Posts

Posted - 12/24/2009 :  10:20:36  Show Profile  Reply with Quote
took me several days of dinkering around to get mine to start working again. I think there may have been residual silicone left on the side of the pins, but this morning I went looking at it with my ohm meter again and still did not find any shorts or opens, put it back together again and this time it worked (in my case I put sockets in so pulling them again will be easy). The good thing for me is I am working a junk yard ECM not the one from my car.
Go to Top of Page
Reply #5

ZLM

2928 Posts

Posted - 12/30/2009 :  19:45:52  Show Profile  Reply with Quote
A good contacting should be ZERO ohm. If the ohm reading is less than 3-4 ohm, I think it should be fine. But it may not work good if a contacting ohm reading more than 5 ohm.

So, do not use the Continuity Buzzer to test the contacting. It will tell you good if the contacting resistance less than 50 ohm.
Go to Top of Page
Reply #6

automagic

Spain
4 Posts

Posted - 02/18/2010 :  16:12:17  Show Profile  Reply with Quote
It is worth getting some Liquid flux rosin free non residue as normal flux is not good on legs of chip.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.22 sec. Snitz Forums 2000