MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 Burning 29F040B?
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Necrosaro420

109 Posts

Posted - 01/25/2015 :  00:27:15  Show Profile  Reply with Quote
I have 29F040B's, as well as the TSOP-DIP adapter. I can't seem to get these chips to burn, id, erase or anything, even though there is an option for it in the software?
Reply #1

ZLM

2923 Posts

Posted - 01/25/2015 :  18:14:39  Show Profile  Reply with Quote
This chip is confirmed chip. It existed for years. Check your chip is a good chip. The adapter should use ADP-003.
Go to Top of Page
Reply #2

Necrosaro420

109 Posts

Posted - 01/26/2015 :  14:37:47  Show Profile  Reply with Quote
I have this adapter, will it not work?



Image Insert:

163.24 KB

Edited by - Necrosaro420 on 01/26/2015 14:39:14
Go to Top of Page
Reply #3

Necrosaro420

109 Posts

Posted - 01/28/2015 :  23:55:54  Show Profile  Reply with Quote
?
Go to Top of Page
Reply #4

laptech

United Kingdom
43 Posts

Posted - 01/29/2015 :  06:49:28  Show Profile  Reply with Quote
This is the adapter i use to read such chips:

Image Insert:

185.48 KB

I see it is different to the one you are using, looks like a different version. There are a couple of jumper settings that need altering. On mine the 3v/5v (J1) is set to 5v, 29f/28f (J2) set to 29f, Q64 on/off (J4)is set to off and A21 A20 A19 (J3) is unused.

With this arrangement i can ID and read the chips no problem.

I wonder if your adapter configuration is setup incorrectly?

Laptronics UK LTd. Specialist motherboard repair.
Go to Top of Page
Reply #5

Necrosaro420

109 Posts

Posted - 01/29/2015 :  13:25:57  Show Profile  Reply with Quote
Yeah I don't have a few of those settings on the bottom part.

Image Insert:

174.44 KB
Go to Top of Page
Reply #6

ZLM

2923 Posts

Posted - 01/29/2015 :  23:02:02  Show Profile  Reply with Quote
The ADP-082 is used for TSOP40 package chip, and ADP-003 is used for TSOP48 package chip.
Go to Top of Page
Reply #7

Necrosaro420

109 Posts

Posted - 01/30/2015 :  12:32:16  Show Profile  Reply with Quote
Thanks. So I will need to get what, with what I have pictured above on those 2?
Go to Top of Page
Reply #8

Necrosaro420

109 Posts

Posted - 01/31/2015 :  23:06:46  Show Profile  Reply with Quote
Also these 29F040B are only are 32 pin.
Go to Top of Page
Reply #9

Necrosaro420

109 Posts

Posted - 02/04/2015 :  13:10:50  Show Profile  Reply with Quote
Trying to give you guys some money here, but making it awfully hard.
Go to Top of Page
Reply #10

ZLM

2923 Posts

Posted - 02/04/2015 :  23:55:49  Show Profile  Reply with Quote
Sorry for the delay. If you need immediate assistant, then write email to support@mcumall.com. The forum may not fast as email to get reply.

If your chip is in TSOP32 package, then you need to use ADP-021 see:
http://www.mcumall.com/comersus/store/comersus_viewItem.asp?idProduct=3153

OR

ADP-083 since you have ADP-077 top socket already. See:
http://www.mcumall.com/comersus/store/comersus_viewItem.asp?idProduct=4440

OR
Go to Top of Page
Reply #11

Necrosaro420

109 Posts

Posted - 02/13/2015 :  11:49:45  Show Profile  Reply with Quote
Ok I bought the adapter above, and have settings as stated by laptech, still can not verify/read chips. They are brand new from 2 different places.
Go to Top of Page
Reply #12

Necrosaro420

109 Posts

Posted - 02/13/2015 :  11:55:44  Show Profile  Reply with Quote


Image Insert:

143.24 KB

Edited by - Necrosaro420 on 02/13/2015 11:56:25
Go to Top of Page
Reply #13

Necrosaro420

109 Posts

Posted - 02/13/2015 :  11:56:34  Show Profile  Reply with Quote


Image Insert:

179.35 KB

Edited by - Necrosaro420 on 02/13/2015 11:57:54
Go to Top of Page
Reply #14

Necrosaro420

109 Posts

Posted - 02/13/2015 :  13:24:35  Show Profile  Reply with Quote
So heard from support. I was told I needed ADP-003. So I purchased it off your eBay store. Support states this is not the correct board. It took several days for me to even get any sort of information on the package from you all, and then I am not sent the right parts, which was what I was told I needed.
Go to Top of Page
Reply #15

laptech

United Kingdom
43 Posts

Posted - 02/16/2015 :  04:43:40  Show Profile  Reply with Quote
If you look at the adapter page here http://www.mcumall.com/comersus/store/comersus_viewItem.asp?idProduct=3102 you will see that ADP-003 incorporates ADP-077 and ADP-072 (base board). You all ready have the correct adapter.

I think your problem is with the base board. The chip you are trying to program is a TSOP32 IC and the correct base board is ADP-083 (as ZLM already specified)

The site is very confusing regarding the multiple adapters and the descriptions is not very clear as to the difference in base board ADP-083 and ADP-072. It would appear ADP-077 is a multi adapter due to the white writing on the left, says it can hold 32, 40 or 48 pin chips but depending on what chip you want to program, you have to use the matching base board. ADP-083 base board is for TSOP 32 chips and ADP-72 baseboard is for TSOP 48 chips.

As ZLM pointed out in the last post, you have the correct 'CHIP HOLDER' but an incorrect base board. All you need to do is purchase ADP-083, attach your existing ADP-077 and it will work.

Laptronics UK LTd. Specialist motherboard repair.

Edited by - laptech on 02/16/2015 05:22:12
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.19 sec. Snitz Forums 2000