MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 D27256-2 write, verify OK but no data
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

jhalbrecht

USA
3 Posts

Posted - 02/06/2015 :  19:12:16  Show Profile  Reply with Quote
GQ-4x
Windows 8.1 64 bit
Driver 2.0.1.0
GQ software v 6.34

Installed after fiddling with unsigned driver... (How about signing the driver?)

I selected the D27256. Also tried with the D27256A device.

Check voltage diagnostic. OK.
Insert chip observing orientations and pin 1.
Verify blank OK.
ID the chip, reports back OK. Device ID 8904 Intel D27256
Open my BIOS.HEX file after verifying that it isn't all FF.
Write / verify Says OK However when I look at Code tab it's still all FF. Tried with the slowest speed. While burning I do see the VPP light on.

Why does it verify when the chip hasn't been programmed? That appears very odd to me... bug?

Any suggestions to program this EEPROM?

Thanks, - jeffa


"I'd tell you a joke about UDP, but you might not get it."
Reply #1

jhalbrecht

USA
3 Posts

Posted - 02/07/2015 :  05:04:40  Show Profile  Reply with Quote
Resolved.

Doh! I was burning the wrong image file.

Best guess is that the _wrong_ file, BIOS.HEX in this case, was interpreted as containing all FF hence the verify worked against a blank EEPROM.

"I'd tell you a joke about UDP, but you might not get it."
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.14 sec. Snitz Forums 2000