MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 Blank Check Keeps Failing
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

kennyf5

USA
2 Posts

Posted - 08/20/2015 :  11:14:55  Show Profile  Reply with Quote
So my company just purchased the GQ-4X USB Universal Programmer to fix a machine with a broken chip. I know almost nothing about this thing except for what I've managed to learn via the manual and a few things online. I am however tech savvy, which is why they put me in charge of this thing.

Anyway, so I am trying to copy info from one chip to a blank chip. Problem is, every time I try to do a blank check on my fresh chip, I end up with an error message:

Device blank check failed at address: 0x000001, Read= 0x7F.
Blank check failed

I can not figure out what to do. The chip is in the right place, the chip is blank. I did an erase on it just to be sure. One problem I am running into is that there is no way to identify the chip I am doing the blank check on. I gambled a bit and hoped that the chip I was using was a similar one. I'm guessing not.

Can anyone identify the errors or tell me a trick to find out what kind of chip I have?
Reply #1

ZLM

2923 Posts

Posted - 09/30/2015 :  14:37:43  Show Profile  Reply with Quote
what is the original chip type you know?

If you do not know the chip chip type, then you need to at least know what kind of the chip, like SPI, EPROM, EEPROM, I2C, 3wires etc.

If you totally do not know what kind of chip, then it is hard to guess.



Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.12 sec. Snitz Forums 2000