MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 GQ4X is Dead
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

RedScorpion

Germany
14 Posts

Posted - 09/03/2015 :  15:04:40  Show Profile  Reply with Quote
Hi all,

i write some eproms and after this solder the eprom via socket on my pcb.

After this i want used it on my gq4x again and missed that the soldering has a bridge. So i think i have kill the epromer.

The green led is still amber, but the epromer will not recognized.

Any hints what i could do?!

thanks

red
Reply #1

ZLM

2923 Posts

Posted - 09/03/2015 :  21:18:42  Show Profile  Reply with Quote
If your programmer is not detected by Windows, then the programmer is damaged.
Go to Top of Page
Reply #2

RedScorpion

Germany
14 Posts

Posted - 09/03/2015 :  23:30:31  Show Profile  Reply with Quote
Hi,

thanks for your reply.

Is there no workaround to test the issue or find a solution=

What kind of chip is responsible for the detection? Could i test the diods or capacitors to find anything?

Thanks

red

Go to Top of Page
Reply #3

ZLM

2923 Posts

Posted - 09/04/2015 :  11:13:22  Show Profile  Reply with Quote
You can check the main USB chip U1 on programmer PCB. And the VCC on it.
Go to Top of Page
Reply #4

RedScorpion

Germany
14 Posts

Posted - 09/06/2015 :  15:32:46  Show Profile  Reply with Quote
Hi,

okay that could i do. Could you give me the name of the chip or say me which number the vcc pin is?

I would check the vcc of this chip? How high should the chip be?

thanks

red
Go to Top of Page
Reply #5

ZLM

2923 Posts

Posted - 09/07/2015 :  19:17:17  Show Profile  Reply with Quote
The chip is Cypress AN2131.
Go to Top of Page
Reply #6

RedScorpion

Germany
14 Posts

Posted - 09/10/2015 :  14:33:27  Show Profile  Reply with Quote
hi,

got a second gq4x from a friend and test the AN2131 chip. It seems he doesn't got any voltage. I checked it and the chip has 3,3~ V. My programmer has nothing, so which part could be damage??

Which parts a responsible to offer voltage for the chip?!


thanks

red
Go to Top of Page
Reply #7

RedScorpion

Germany
14 Posts

Posted - 09/12/2015 :  08:38:13  Show Profile  Reply with Quote
Hi again,

it seems the defective part is the U1D1 and U1D2 part. Could you advice which kind of part it is?!

Thanks

red
Go to Top of Page
Reply #8

ZLM

2923 Posts

Posted - 09/12/2015 :  09:06:21  Show Profile  Reply with Quote
Those are regular diodes. 1N4148 or equivalent.
Go to Top of Page
Reply #9

RedScorpion

Germany
14 Posts

Posted - 09/13/2015 :  02:01:22  Show Profile  Reply with Quote
Hi ZLM,

i could fix the voltage issue ro replace u1d2. Gq4x works fine!

thanks
Go to Top of Page
Reply #10

ZLM

2923 Posts

Posted - 09/15/2015 :  16:12:06  Show Profile  Reply with Quote
sure!
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.16 sec. Snitz Forums 2000