MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 Problem with AM27C256
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

lagaffe97

Reunion Island
4 Posts

Posted - 09/21/2015 :  08:43:03  Show Profile  Reply with Quote
Hi,
i need help for this am27c256. I can't write it say me write error, adress=0x000000, buffer=0x90 eprom=0xFF. I use gq-4x.
Blank check is ok, read is ok, but fail to write. Eprom erased by UV. Before erasing, read wa ok too. When try to write, vcc light red stays on. Any idea? Thanks

Edited by - lagaffe97 on 09/21/2015 08:44:06
Reply #1

lagaffe97

Reunion Island
4 Posts

Posted - 09/23/2015 :  05:57:31  Show Profile  Reply with Quote
heu nobody has experienced this problem before?
Go to Top of Page
Reply #2

ZLM

2923 Posts

Posted - 09/25/2015 :  07:06:51  Show Profile  Reply with Quote
Try followings:
1. use slower speed.
2. check the chip ID, you should get correct ID from software in your case.

If you can get correct ID, then the programmer should be fine and the problem may come from the chip.


Go to Top of Page
Reply #3

lagaffe97

Reunion Island
4 Posts

Posted - 09/25/2015 :  07:24:26  Show Profile  Reply with Quote
Hi ZLM,
I've used slower speed with no result.
Id is correct too, i think too the problem comes from the chip! I'm waiting new chip and i will tell you if ok.
Thanks
Go to Top of Page
Reply #4

lagaffe97

Reunion Island
4 Posts

Posted - 10/18/2015 :  20:46:32  Show Profile  Reply with Quote
Some news...
Have received new chip and try to burn... same problem, it failed randomly at different sector!
A friend of mine let me use his batronix and it burned with no problem!
Seems my gq-4x have a problem because same problem writing M28f512...
Failed to write a 95080 too now...
Need to buy new programmer, but i don't understand why it broke down i used it only few times.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.16 sec. Snitz Forums 2000