MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 Constant write errors
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  


1 Posts

Posted - 10/26/2015 :  11:33:05  Show Profile  Reply with Quote
I've tried 10 different EPROMs (M27C322) and 5 different filed, every single one had a write fail. I'm at my wits end trying to figure out why. Using adapter for the 42 pins

Brand new programmer/adapter. Installed software/USB drivers. Windows 7. Start up, put in adapter, put in EPROM, blank check, all good.

Chose file, click write, get to 50%ish and write fail.

Disabled Data execution prevention for it. Tried writing at lower speeds. Still failing.

EDIT: now they write 100% but fail at verify at 50%, where it used to write fail...

Any help would be VERY well appreciated.

Edited by - Satashi26 on 10/26/2015 12:47:12
Reply #1


2939 Posts

Posted - 10/27/2015 :  13:08:23  Show Profile  Reply with Quote
If it fails on exact 50% address 200000, then it must be address jumper not set on 27C322 position.

Check jumper J1.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.17 sec. Snitz Forums 2000