MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 5p08 c3 pas de lecture et d ecriture
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Michel Sireni

France
6 Posts

Posted - 12/11/2015 :  14:56:00  Show Profile  Reply with Quote
bonjour il m est impossible de lire et d ecrire une eprom 5p08 c3 sur un gq4x4 que j ai achete chez vous mcumall ce mos ci
j ai tout fait ce que vous m aviez demander de faire (la vitesse,les adaptateurs,changer d eprom etc etc) mais rien n y a fait cela ne marche pas sin quelqu un a eu le meme probleme je suis preneur de tous renseignements merci

Image Insert:

73.1 KB
Reply #1

anniel

2085 Posts

Posted - 12/11/2015 :  15:25:47  Show Profile  Reply with Quote
L'erreur se produit-elle toujours à la même adresse? Connection directe ou sans dessouder?
Go to Top of Page
Reply #2

Michel Sireni

France
6 Posts

Posted - 12/11/2015 :  15:49:35  Show Profile  Reply with Quote
bonjour non l erreur change d adresse suivant l eprom que j essaie d ecrire et j ai essaye sans desouder l eprom puis en dessoudant l eprom puis en soudant l eprom sur un support puis avec des eproms neuves et toujours pareil il lie les eproms sur 4 lignes puis il met erreur lorsque j ecrie l eprom a la verification merci
Go to Top of Page
Reply #3

anniel

2085 Posts

Posted - 12/11/2015 :  18:00:44  Show Profile  Reply with Quote
L'erreur se produit-elle toujours à la même adresse sur le même EPROM?

Ces modèles d'EPROM sont très sensibles au cycles thermiques lors du soudage/dessoudage (de mémoire un maximum de 400°C pour 6 secondes).
Quand vous essayez sans dessouder, c'est avec un "IC clip"?
Les EPROM neuves sont soudées sur un support ou mises dans un support ZIF?
Êtes-vous sur du bon fonctionnement du GQ-4X, il fonctionne bien ave un 24Cxx?

Edited by - anniel on 12/11/2015 18:09:08
Go to Top of Page
Reply #4

Michel Sireni

France
6 Posts

Posted - 12/12/2015 :  01:48:35  Show Profile  Reply with Quote
Bonjour non je n ai pas pu essayé les 24Cxx car je n en ai pas par contre j ai lu et écris sur une 29f400 bt sans soucis pour ce qui est de souder et de dessouder j ai tout essayé sans résultat alors peut être lce software ne fais pas ce genre d eprom?
Go to Top of Page
Reply #5

anniel

2085 Posts

Posted - 12/12/2015 :  13:49:18  Show Profile  Reply with Quote
Non c'est supporté.
L'erreur se produit-elle toujours à la même adresse sur le même EPROM?
Quand vous essayez sans dessouder, c'est avec un "IC clip"?
Les EPROM neuves sont soudées sur un support ou mises dans un support ZIF?
Go to Top of Page
Reply #6

Michel Sireni

France
6 Posts

Posted - 12/12/2015 :  14:04:35  Show Profile  Reply with Quote
Oui chaque eprom à sa propre erreur et toujours la même
Pour les adaptateurs j ai tout essayé et j ai testé la continuité
Go to Top of Page
Reply #7

anniel

2085 Posts

Posted - 12/12/2015 :  14:28:31  Show Profile  Reply with Quote
Si chaque EPROM a toujours sa propre erreur à la même adresse et l'adresse est différente d'un chip à l'autre c'est définitivement les chips qui sont défectueux.
Ces modèles d'EPROM sont très sensibles à la chaleur.
Vous utilisez quoi comme température de soudage?
Pour la programmation utilisez un support ZIF ou un "IC clip" pour minimiser les cycles thermiques.
Go to Top of Page
Reply #8

Michel Sireni

France
6 Posts

Posted - 12/12/2015 :  15:57:36  Show Profile  Reply with Quote
oui tu as peut etre raison car j ai une centrale de soudure air chaud et j ai dessoude les eprom avec a une temperature de 450 degres
par contre je ne comprend pas que les eprom que j ai achete neuves ont fait les meme erreur avec un adaptateur dip
Go to Top of Page
Reply #9

anniel

2085 Posts

Posted - 12/12/2015 :  17:25:44  Show Profile  Reply with Quote
Si tu leur chauffe le cul à 450° pour les souder sur l'adaptateur ou le ECU, même du neuf ça crame. 400°C pour 6 secondes max. C'est peut-être un problème de nettoyage, de préchauffage ou de flux si tu ne peux pas souder ou dessouder dans ce délais. Voir la norme IPC-7711B / IPC-7721B pour ce genre de travail.

edit: Après vérification de la datasheet c'est 419°F ou 215°C pour 40 secondes max en version SO8.



Edited by - anniel on 12/12/2015 18:40:14
Go to Top of Page
Reply #10

Michel Sireni

France
6 Posts

Posted - 12/13/2015 :  16:59:01  Show Profile  Reply with Quote
Bonjour tout le monde je pense avoir trouvé le problème J ai essayé de lire et d écrire en selectionnant 95040 sur le programmateur je suis arrivé à écrire puis après j nai sauvegardé le fichier bin qui fait 1ko et je l ai relu en selectionnant 5p08 sur le programmeur et c est ok je pense que l eprom est bonne et je vais la souder sur le calculateur je vous tiens au courrant merci
Go to Top of Page
Reply #11

ZLM

2923 Posts

Posted - 12/21/2015 :  12:27:17  Show Profile  Reply with Quote
Google translation for above Michel Sireni s reply:
======================================================
Hello everyone I think I found the J problem tried to read and write by selecting 95040 on the programmer I got to write then after I havent saved the bin file that 1ko and I have reread by selecting 5p08 on c is ok programmer and I think the ePROM is good and I will weld on the computer I want you to thank you Current
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.16 sec. Snitz Forums 2000