MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 GQ-4X problem with AM29F400BT
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

phenriques

Portugal
2 Posts

Posted - 01/07/2016 :  02:25:02  Show Profile  Reply with Quote
Hi,
We purchase a new unit GQ-4X and I'm having some troubles erasing and writing AM29F400BT flash.
I already try two different flash memory and one of them is brand new.
When I try to erase it stucks at 100% and the VCC/VPP leds is always on.
I'm using the ADP-019 adapter and it is correcly set to 5V and with the jumpers for 29Fxxx.
Can you help me? I never have this trouble with my old GQ-4X unit.
Thanks
Reply #1

ZLM

2923 Posts

Posted - 01/08/2016 :  14:39:33  Show Profile  Reply with Quote
That is your software version on the new GQ-4X?

Try to check the Temp. Un-protect check box from software.
Go to Top of Page
Reply #2

phenriques

Portugal
2 Posts

Posted - 01/11/2016 :  01:57:00  Show Profile  Reply with Quote
Hi,
The SW and Driver version are the last provide from MCUMALL download section.
I already try the Temp. Un-protect and the problem is the same.
I have here a friend's old GQ-3X and with it I can erase and write just fine the same 29F400BT flash...
Can you help please?
Thanks
Go to Top of Page
Reply #3

ZLM

2923 Posts

Posted - 01/12/2016 :  14:02:09  Show Profile  Reply with Quote
What is your software version on the new GQ-4X?
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.12 sec. Snitz Forums 2000