MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  


3 Posts

Posted - 05/20/2016 :  18:16:14  Show Profile  Reply with Quote
I used my GQ-4X some years ago to write files to M28F102 chips. I found that I had to erase several times to make sure it was blank however I found it was hit and miss to write to the chip - but I was able to do it.
A few years on and I need to do it again but find now that the write process always stops at 19% regardless of using slowing speeds.
Any suggestions? Could it be that external power is required or an offset is required for this chip?
If so, I don't know what the file offset should be - is it chip specific or file specific?
Reply #1


2939 Posts

Posted - 05/21/2016 :  07:20:38  Show Profile  Reply with Quote
Change to another USB cable and also change to another USB port and see if it makes differences.

If you tried another chip and get same result, then the programmer may have some problem.

The best way is to try the programmer on another computer.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.14 sec. Snitz Forums 2000