MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 Using The Enhanced/Dual power Willem Programmer
 AT49F040 programming failure
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

shift838

4 Posts

Posted - 05/22/2016 :  20:49:12  Show Profile  Reply with Quote
I have a GQ-4X and using the PLCC32 to DIP32 adapter that came with it from MCUMALL.

I am trying to program a Atmel AT49F040 PLCC (from Atmel) and I can perform a blank check with no issues (if i remove the ID check) but when I try to write the binary to the chip I get:

Write failed, Address=0x000000, Buffer=0xAA Device=0x7F

I believe the adapter is inserted correctly as I have it all the way to the top of the ZIF socket nearest the lever (pin 1 of the DIP adapter nearest lever).

Is there any settings I am missing? i know the programmer works as I just programmed a different EPROM.

I am using the latest software v6.38.

Thanks,

Chris

Reply #1

shift838

4 Posts

Posted - 05/22/2016 :  21:20:58  Show Profile  Reply with Quote
REsolved. it was a contact issue.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.23 sec. Snitz Forums 2000