MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 Random errors on m27c160 and m27c801
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

xaryC

1 Posts

Posted - 02/10/2017 :  12:08:21  Show Profile  Reply with Quote
Hi all,

Monday I received my new gq4x4 programmer with a v3 16bit adapter and I had some EPROMs that I wanted to burn...
first I wanted to burn a batch of m27c160's... first 4 chips went fine but then the problems began...

Since my 4th programmed chip I wasn't able to program any other... I always get random write errors...

I tried using different USB cables, different pc's, different writing speeds, different power supplies,USB 2.0 and 3.0, different USB ports,.... nothing worked out... also tried the jumper on the 16bit adapter changing from v3 to v4 but no avail... used win10 32 bit, win 10 64 bit and win7 64bit...

Yesterday I tried to burn a m27c801 and fails within the first procent of the burning process...

Also the USB cable supplied with the programmer turned out bad because the programmer did not power up when connecting the USB cable... he did communicate because I used that cable to write my first 4 chips that were successful. I had to use a power adapter though... used a 9v 700mA DC adapter... I had no idea till I read it had to beep twice on power up and I never had heard that... now with another USB cable it beeps :-)

I hope someone can help me out here because this is a serious bummer on a newly bought product... I was using a Willem pcb3.1 programmer in the past but with a parallel port but I don't have a parallel port anymore and thought the new programmers would be much better but I seem to be wrong :-(

Thank you in advance!!

Reply #1

ZLM

2923 Posts

Posted - 02/19/2017 :  00:30:38  Show Profile  Reply with Quote
You do not need the power adapter for those chips.

Make sure your chips are erased completely(30 minutes) and passed the blank check.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.16 sec. Snitz Forums 2000