MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 Problem with GQ-4x4
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

wlamona@libero.it

Italy
5 Posts

Posted - 03/31/2018 :  06:15:21  Show Profile  Reply with Quote
Hello. I have a very urgent problem. I bought this product from you last year. suddenly the PC does not recognize it anymore. When I connect it to the usb the green led turns on (ON) and the buzzer rings normally. But it is not recognized.


Image Insert:
wlamona@libero.it//gatto.jpg" border="0">
278294 bytes

Giampaolo Gurizzan

Edited by - wlamona@libero.it on 03/31/2018 06:19:38
Reply #1

wlamona@libero.it

Italy
5 Posts

Posted - 03/31/2018 :  06:21:13  Show Profile  Reply with Quote
at controll pannel of dispositive a controller usb write

hardware ids: device_description_failure

Giampaolo Gurizzan
Go to Top of Page
Reply #2

wlamona@libero.it

Italy
5 Posts

Posted - 03/31/2018 :  06:28:25  Show Profile  Reply with Quote
USBPrg: Did not get response from programmer.

Giampaolo Gurizzan
Go to Top of Page
Reply #3

anniel

2086 Posts

Posted - 03/31/2018 :  06:58:23  Show Profile  Reply with Quote
quote:
Originally posted by wlamona@libero.it

Hello. I have a very urgent problem. I bought this product from you last year. suddenly the PC does not recognize it anymore. When I connect it to the usb the green led turns on (ON) and the buzzer rings normally. But it is not recognized.


Image Insert:
wlamona@libero.it//gatto.jpg" border="0">
278294 bytes



Try to reinstall the drivers.
Go to Top of Page
Reply #4

wlamona@libero.it

Italy
5 Posts

Posted - 04/01/2018 :  03:40:04  Show Profile  Reply with Quote
hahaha. Already tried. Did the internal USB controller jump?

Giampaolo Gurizzan
Go to Top of Page
Reply #5

anniel

2086 Posts

Posted - 04/01/2018 :  09:33:47  Show Profile  Reply with Quote
quote:
Originally posted by wlamona@libero.it

hahaha. Already tried. Did the internal USB controller jump?



Try another USB cable.
Go to Top of Page
Reply #6

wlamona@libero.it

Italy
5 Posts

Posted - 04/02/2018 :  07:48:56  Show Profile  Reply with Quote
hahaha. I already tried a different cable, I already tried to reinstall the drivers, I already tried to restart the PC, I already tried on a different PC.
I have not tried a pc with win 7/8, but only on Windows 10 64bit

Giampaolo Gurizzan
Go to Top of Page
Reply #7

ZLM

2923 Posts

Posted - 04/16/2018 :  21:33:02  Show Profile  Reply with Quote
It looks like a USB chip hardware failure. Need a service.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.16 sec. Snitz Forums 2000