MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 GQ-5X
 Programming freezing after 10 seconds
 New Topic  Reply to Topic
 Printer Friendly
Author  Topic Next Topic  

SamJunin

Argentina
5 Posts

Posted - 06/12/2018 :  08:53:28  Show Profile  Reply with Quote
Hi, as say subject, the programming freezing after 10 seconds (approx). This problem started after the latest windows 10 update.
I donŽt know how solve this.
I delete app and installing again (run like administrator), but dont worked.
My sys is win10 enterprise 64bits

Thanks for help

Marcelo Gualberto
LW2DSM
Junin Service
Reply #1

GQ5XSupport

104 Posts

Posted - 06/12/2018 :  12:16:26  Show Profile  Reply with Quote
You need to give more information.
1. Nand or SPI?
2. Can you try to erase the chip?
3. When it freezes,will unplug USB cable recover the software?
Go to Top of Page
Reply #2

SamJunin

Argentina
5 Posts

Posted - 06/12/2018 :  14:27:56  Show Profile  Reply with Quote
Ok, sorry, I left that information

1. Nand
2. I can erase perfectly
3. Yes, software run again if unplug USB cable

Marcelo Gualberto
LW2DSM
Junin Service
Go to Top of Page
Reply #3

SamJunin

Argentina
5 Posts

Posted - 06/12/2018 :  14:32:54  Show Profile  Reply with Quote
My programmer in other PC (with Win7), worked perfectly

Marcelo Gualberto
LW2DSM
Junin Service
Go to Top of Page
Reply #4

GQ5XSupport

104 Posts

Posted - 06/13/2018 :  08:42:42  Show Profile  Reply with Quote
Can you try to use different speed? try another USB port or use external power for the GQ-5X.
Most likely related the power from USB port.
Go to Top of Page
Reply #5

SamJunin

Argentina
5 Posts

Posted - 06/13/2018 :  11:00:47  Show Profile  Reply with Quote
Yes, I have tried whit different speed, but I had can the same result.
IŽll try your new suggestions.
Thank you..!!

Marcelo Gualberto
LW2DSM
Junin Service
Go to Top of Page
Reply #6

SamJunin

Argentina
5 Posts

Posted - 06/13/2018 :  13:15:34  Show Profile  Reply with Quote
Good news..!! I have try in another USB port (at the motherboard directly) and work perfectly..!!
Thank you...!!

Marcelo Gualberto
LW2DSM
Junin Service
Go to Top of Page
   Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.09 sec. Snitz Forums 2000