MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 Automobile engine ECU, Immo, Air bag chip tunning
 Problems with erase ( M28F102 / CAT28F102)
 New Topic  Reply to Topic
 Printer Friendly
Author  Topic Next Topic  

eurico-br

16 Posts

Posted - 07/10/2018 :  18:18:04  Show Profile  Reply with Quote
Hi People!


I have a problem when i try to erase with GB-4X using a ADP-054.

For CAT28F102, i have to put speed (-2), some times i have to erase 2 times to a complete erase and pass in black check!

For M28F102, the speed that i can erase is (-1) and i have to make it 2 or 3 times to a full erase.

In a normal speed the chip dont erase! And have M28F102 that dont erase in any speed! Why?

Whys this occours? Have a way to solve this problem?


Thanks!

Edited by - eurico-br on 07/10/2018 18:43:57
Reply #1

anniel

2209 Posts

Posted - 10/11/2019 :  03:13:41  Show Profile  Reply with Quote
quote:
Originally posted by eurico-br

Hi People!


I have a problem when i try to erase with GB-4X using a ADP-054.

For CAT28F102, i have to put speed (-2), some times i have to erase 2 times to a complete erase and pass in black check!

For M28F102, the speed that i can erase is (-1) and i have to make it 2 or 3 times to a full erase.

In a normal speed the chip dont erase! And have M28F102 that dont erase in any speed! Why?

Whys this occours? Have a way to solve this problem?


Thanks!

Did you ever find out the problem?
Go to Top of Page
   Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.14 sec. Snitz Forums 2000