MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 USBprg 7.21 display issue after update
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  


5 Posts

Posted - 07/20/2018 :  05:19:00  Show Profile  Reply with Quote
I'm current running usbprg software 7.19 for my gq-4x4 and tried to update to current version 7.21. I ran the uninstall exe and then installed the new version. When I open the new version and plug the programmer in none of the info in the right panel shows up. It displays the device selected and the socket picture. Program speed and auto mode buttons don't show.

Running windows 8 64bit
Reply #1


2939 Posts

Posted - 07/27/2018 :  16:37:22  Show Profile  Reply with Quote
It needs to restart a few times to get correct display on some system. This is system compatibility issue, but it is not happened on all system. Will check it out for sure.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.16 sec. Snitz Forums 2000