MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 General Discuss
 Problem with New U2 Programmer

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File
Check here to include your profile signature.
    

T O P I C    R E V I E W
jamesbowers Posted - 06/13/2019 : 19:11:11
Hi everyone,
I just purchased a U2 programmer. I have installed the software supplied on disc and also downloaded the latest version. When I plug the U2 into my laptop I get a message from windows that says:

USB Device not recognised
The last USB device you connected has malfunctioned etc........

Any help would be greatly appreciated.
2   L A T E S T    R E P L I E S    (Newest First)
anniel Posted - 07/15/2019 : 08:49:43
quote:
Originally posted by jamesbowers

Hi everyone,
I just purchased a U2 programmer. I have installed the software supplied on disc and also downloaded the latest version. When I plug the U2 into my laptop I get a message from windows that says:

USB Device not recognised
The last USB device you connected has malfunctioned etc........

Any help would be greatly appreciated.

Did you resolve your issues?
anniel Posted - 06/14/2019 : 03:34:03
quote:
Originally posted by jamesbowers

Hi everyone,
I just purchased a U2 programmer. I have installed the software supplied on disc and also downloaded the latest version. When I plug the U2 into my laptop I get a message from windows that says:

USB Device not recognised
The last USB device you connected has malfunctioned etc........

Any help would be greatly appreciated.

Probably a bad USB port or cable.

MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.03 sec. Snitz Forums 2000