MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 Using The Enhanced/Dual power Willem Programmer
 Problem SST49LF004B and Willem Enhanced

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File
Check here to include your profile signature.
    

T O P I C    R E V I E W
dumaster Posted - 09/19/2007 : 20:30:43
hello , i am Eduardo from Brasil , sorry my bad english :)

i cant erase and program a SST49LF004B , i am used PLCC32 FWH/LPC socket , used WE 0.97ja , setup in SST49LF004A , read is very slow , after read i compared with bin file but error , i try erase but error too !!!

Please help me !!!
4   L A T E S T    R E P L I E S    (Newest First)
Devilman Posted - 08/17/2009 : 11:38:30
Hi I have a erased my SST49LF004B after reading and copying it, but I cannot write it, I always have an error message: error at 0x00000 Chip = 0x00 buffer = 0x49

Do I need an additional power supply?

I used PLCC32 FWH/LPC socket, WE 0.97ja, setup in SST49LF004A my PCB should be version 3
ZLM Posted - 10/09/2007 : 18:17:44
if the ID correct, then the software should show the device name:SST49LF004
dumaster Posted - 10/08/2007 : 16:18:35
sorry long busy , thanks for your post !!!

chips no damage , i can use fine in my A8N-SLI , but i cant burn , erase !!!

Who find ID in chip for compare with ID show in willem program ??

Thanks !!!
ZLM Posted - 09/20/2007 : 07:21:27
Check the ID, you have get correct ID before doing anything.
If ID is incorrect, check the pin contact or tr do not push the chip too deep in the socket.

Or to confirm if the chip been damaged.

MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.11 sec. Snitz Forums 2000