MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 TOP USB Programmer
 i need top853 vista driver...

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File
Check here to include your profile signature.
    

T O P I C    R E V I E W
vics9889 Posted - 08/25/2008 : 06:06:55
hi....i hav top853...i need vista driver for this..someone pls upload vista driver for me...thanks in advance...
11   L A T E S T    R E P L I E S    (Newest First)
monahanz Posted - 12/07/2009 : 17:12:42
For anybody else having problems with TOP programmers. I gave up on the thing. I got (from China) a Wellon VP280. Came within a week! It came right up on Windows 7 solid as a rock. I's a 'no brainer'. Cannot believe all the time I spent screwing around with the TOP thing. Never again!
monahanz Posted - 11/24/2009 : 01:13:51
quote:
Originally posted by vics9889

finally i found a solution....pls download & install topwin 6.10 version....it works 100% for me...here is the link h**p://rapidshare.com/files/302232524/topwin6.exe.html
i need post feed backs....



I downloaded the above V6. I am using a TOP2004 on Windows 7.
Unlike previous versions it now loads the driver correctly and the green light comes on.

The install seems to go fine BUT when I click the desktop icon I get a dialog box
"Take off power, delay 5 sec, and then switch on". No idea what that means. I tried disconnecting the USB connection and even rebooting the computer.

Desperate at this stage. Any suggestions.
PS Tried Windows 7 "XP Compatability Box". Could not even load the driver!
vics9889 Posted - 11/04/2009 : 01:45:27
finally i found a solution....pls download & install topwin 6.10 version....it works 100% for me...here is the link h**p://rapidshare.com/files/302232524/topwin6.exe.html
i need post feed backs....
simeon Posted - 06/10/2009 : 07:06:55
if you use a top programmer via usb pre v3xxx

you need usb 1.1 hub in the middle

to force the port to use 12mbps

480mbps is no good
and screws up timmings

so follow advice as well as change software

top are so good to point this out

tinhead Posted - 04/22/2009 : 01:16:24
have just checked the top2049 software ( the newest version, which is already 5.71 ) - there is definitely device853.lst and in the exe itself the support for top853 is compiled ( at least was working in debuger to tell the software that my top2049 to act as top853 ) - and the software was working - so it should work with real top853 - just try it
tinhead Posted - 04/22/2009 : 01:06:40
try what i have done with top2049 :
hxxp://www.mcumall.com/forum/topic.asp?TOPIC_ID=1993

as the driver is the same (windrvr6.sys) it should work, the top software is looking if drivers already installed on startup, so the manual way should work for all top2xxx and top853 - as they have exactly the same driver - only inf files have different names
vics9889 Posted - 04/22/2009 : 00:19:41
quote:
Originally posted by dinesh.mbbs

hello ,
vics9889 i am also facing same problem , if u have got any solution , please mail me .
dinesh.mbbs


havnt got any solutions yet!!!
will let u no if i get solutions!!!!
by this time i use vmware to program eproms....
pls let me no if u get any solutions too...
dinesh.mbbs Posted - 01/03/2009 : 03:24:17
hello ,
vics9889 i am also facing same problem , if u have got any solution , please mail me .
dinesh.mbbs
ZLM Posted - 08/27/2008 : 15:32:32
TOP853 has no driver for Vista.
vics9889 Posted - 08/27/2008 : 07:15:45
pls someone reply me!!!
vics9889 Posted - 08/25/2008 : 06:08:35
its really very frustrating for me with this vista driver problem...someone pls help me...

MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.16 sec. Snitz Forums 2000