MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 Open Source Project Willem Programmer Hardware
 Help

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File
Check here to include your profile signature.
    

T O P I C    R E V I E W
blitz Posted - 08/31/2009 : 05:35:57
I bought this programmer about a year ago and it worked great... then I suffered a system crash and lost my software and pdf manual. Now I need to program some 27c512's and can't get it working.
I had to add a PCI parrell card,( new board didn't have one) have PnP shut off, and have used different matching and unmatching port configs in device manager and am running 0.97ja software... I'm not sure if this is the correct software for my burner or not. Any and all help is greatly appreciated as I am certianly

Image Insert:

60.23 KBlost!!!
4   L A T E S T    R E P L I E S    (Newest First)
blitz Posted - 08/31/2009 : 12:58:46
got it working on my laptop, it didn't like hte add-in card!!!! thanks
blitz Posted - 08/31/2009 : 12:38:53
sorry I think this is in the wrong forum, could you move it please??
blitz Posted - 08/31/2009 : 10:54:45
Thanks for identifying it!!
I get the :HARDWARE ERROR : CHECK POWER AND CONNECTION error
I'll keep trying different lpt settings
is there something special I need to edit in the reg. or some .dll I need to load???
DarrenAnderson Posted - 08/31/2009 : 10:14:20
Maybe I can help. That is a Enhanced Willem. Software 0.97ja Should be fine. In the Top of the Program there should be a HELP button, under that there is a TEST HARDWARE button. Click that and see if the Software "sees" the Programmer.

If you get an error on the Bottom of the Software window in RED that says HARDWARE ERROR : CHECK POWER AND CONNECTION
Your programmer is not "Seen" that would indicate PORT problems.
Now if you get HARDWARE DETECTED in Black, the programmer is seen by the software, and then there You would need to provide More info on Exactly what your problem is.

27C512 is a UV Erase Eprom, so if your trying to program it you need it BLANK first. But if you cant even read it, thats another issue.

MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.11 sec. Snitz Forums 2000