MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 Using The Enhanced/Dual power Willem Programmer
 Programming ATMEL AT89c52

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File
Check here to include your profile signature.
    

T O P I C    R E V I E W
kmoonen Posted - 01/13/2006 : 01:50:55
Ok i am trying to read a atmel at89c52, but it shows up empty.
any ideas using a Dual Power Willem Universal EPROM Programmer with a MCS-51/51AVR/AT89 w/PLCC44 adapter
6   L A T E S T    R E P L I E S    (Newest First)
ic_001 Posted - 06/25/2006 : 21:42:14
if you want to read locked mcu data,you can connect with icdesigner@126.com
kmoonen Posted - 02/08/2006 : 10:54:43
I still cant get a chip ID can someone post the correct jumper settings.

Thank You
ZLM Posted - 01/16/2006 : 15:06:57
DIP setting: 2,3,5,6,8,10,12 ON and 1,4,7,9,11 OFF. Using default jumper setting. Try ID the chip. If you can get correct ID, then your setting should be OK.

There are no way to unlock it. Unless erase it, but the data in chip will be erased too.

But, always, there are people having their ways to unlock it. See http://www.break-ic.com
kmoonen Posted - 01/13/2006 : 17:20:36
If this chip is locked, how do I unlock it??
kmoonen Posted - 01/13/2006 : 12:27:02
Can anyone post the correct dip settings, the chip is definately not blank, as it works, i need to make some copies..

Pictures would be helpful
ZLM Posted - 01/13/2006 : 12:04:33
The reson should be one of followings:
1.The chip is a blank chip.
2.The chip's lock bits been set.
3.The jumper/DIP setting on the programmer are incorrect. You should be able to get correct ID if the jumper and the DIP setting are correct.

MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.12 sec. Snitz Forums 2000