MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 TOP USB Programmer
 problem burning top853 help!!!!

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File
Check here to include your profile signature.
    

T O P I C    R E V I E W
paulek9 Posted - 11/12/2009 : 20:18:59
i use a sst27sf512 with topwin 6, ive already tried topwin 5 and 2.5 and topwin 6 works better for me
i erase the eeprom and verify for blank, i see the buffer its empty then i load de binfile to 08000 where its suppossed to start the bin file and in the buffer in file format i use .bin binary at normal
fill mode ive tried normal and continiuos and the buffer star hex at 08000 in my case and everthing appearsto be ok
then i select write
and say
Error at:08000:(ff)
then i check the burned eeprom and i found that there is a part of the info this time just reach the adress 83f0 so just burn from 08000 to 83fo
ive already change the vcc=5000 and dly=3 that was in a post but makes the same thing please helpme out to fix or tell me where ami worng
i check the vpp pin #22 for 12v and there are 12v when burning
seems to be ok but it always trowme a code for where my binfile starts or lilbit after thati dont know if som adress im putting wrong
ive use the willem pcb5 with dual power and was so pretty easy do this but icant get it work with this i tought iwill be alo easier that the willem juen cant burn
6   L A T E S T    R E P L I E S    (Newest First)
bmer.hamdan Posted - 05/22/2011 : 05:08:16
i use product model TOP853 but i can not burn the program in the chip
i select chip number and load hex file for simple program but when i press GO the program send message "Verify...Error at:00000:(FF)"
so i don't know where is the problem;please help me

this is my program
org 00h
jmp start
start:
mov p1,#3
mov p2,#3
mov p3,#3
jmp start
end
simeon Posted - 11/16/2009 : 16:39:03
i would use hot air and 350 deg to reflow the whole unit
as its connections from what i see of top2049
seem sparce of solder
lucky it works
simeon Posted - 11/16/2009 : 16:35:37
best to stick to topwin 5

for windows xp and below
i get errors with timing in v6 where there was none with v5

seems the idiots who write this app dont know what there doing

it may be now 'compatable' with vista
but its totaly lost compatability with previous programers

what there site says seems to be it as far as v6 is

and v5 is it seems the only one with a few tweaks that works
with 27C eproms {all of them} using the ?? script i made
to add directives

fine on adding vcc=5000 but maybe its best to use v5 leave this out
and set the dly to dly=0

then also unplug all other usb device that uses the same controller {usualy main boards have 1 2 or 4 of these }

so de-poplulate the one your using for the programmer

try that for your flash....

v6 is as dead in the water as there whole series of programmers

becouse there software is ****

the hardware guys know what to do but the build guys dont
becouse the build guys are idiots the software guys make mistakes

leading to the management making the wrong choices who to keep

seem this company is up its own ass

best stick to the very cheep programmers like dual power willem
to get the job done

top series are crap

in a nutshell !!

i will NEVER buy one again
total planet polution plastic rubbish
as good as an old light bulb

i get better service from my old atari and its programmer

paulek9 Posted - 11/16/2009 : 12:50:58
now i coul burn eeprom with the top853
i thinnk its something bad with the software because sometime its appear one time 27sf512 and then 2 times 27sf512 an the 3 times but when its appear 1 time imnot able to erase them but whn its there for 2 times at the device selector option i can erase and blank it but not write on it, there is the mistake i think
paulek9 Posted - 11/13/2009 : 09:24:10
i also havnt change anything from my usb speed i guess its a 2.0 480mps and i read somwhere thats needs to be a 12mbps but reads and blanks ann veryfi perfectly but can get it burn properly i also see that if i put some bin file manually i can burnt it but if i load it from other place to the buffer its when i cant burn it :S
paulek9 Posted - 11/12/2009 : 20:22:01
and also ive check the vdd voltage and its 5v ive tried almost everething :S

MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.17 sec. Snitz Forums 2000