MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 General Discuss
 GQ-4x4 TMM27256D issue

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File
Check here to include your profile signature.
    

T O P I C    R E V I E W
4ndy_B Posted - 12/18/2019 : 08:44:10
Hi

I am new to EPROM burning and I'm slowly crawling up the learning curve

I've had success with 2764 and 2716 chips but now need to check and possibly burn a 27256 (Pinball machine sound ROMs). However the specific chip TMM27256D-15 is not listed under Devices.
I have used other of the 27256 flavours listed but, regardless of wich device I use, my GQ-4x4 only reads FF at every location on one chip and FB at every location on the other.

I don't believe that both chips have suddenly become corrupted to this extent when previously working fine and suggest the GQ-4x4 is struggling to read them.

Both chips report as blank and they appear to be succesfully written and verified with the pinball code but reading them back gives the same result of either all FF or all FB.

Can someone offer any guidance?

Thanks

Andy


GQ-4x4 1.0 @ SW Re. 7.23
USB Driver Re.3.0
Software Re. 7.23
2   L A T E S T    R E P L I E S    (Newest First)
4ndy_B Posted - 12/19/2019 : 03:21:56
Tried all speeds with the same result.
anniel Posted - 12/18/2019 : 09:45:10
quote:
Originally posted by 4ndy_B

Hi

I am new to EPROM burning and I'm slowly crawling up the learning curve

I've had success with 2764 and 2716 chips but now need to check and possibly burn a 27256 (Pinball machine sound ROMs). However the specific chip TMM27256D-15 is not listed under Devices.
I have used other of the 27256 flavours listed but, regardless of wich device I use, my GQ-4x4 only reads FF at every location on one chip and FB at every location on the other.

I don't believe that both chips have suddenly become corrupted to this extent when previously working fine and suggest the GQ-4x4 is struggling to read them.

Both chips report as blank and they appear to be succesfully written and verified with the pinball code but reading them back gives the same result of either all FF or all FB.

Can someone offer any guidance?

Thanks

Andy


GQ-4x4 1.0 @ SW Re. 7.23
USB Driver Re.3.0
Software Re. 7.23

Try a lower speed.

MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.12 sec. Snitz Forums 2000